Limited Time Discount Offer
30% Off - Ends in 02:00:00

X

Cisco 642-425 Dumps

Cisco
IP Telephony Troubleshooting (642-425)
Cisco
IP Telephony Troubleshooting (642-425)

Questions & Answers for Cisco 642-425

Showing 1-15 of 54 Questions

Question #1 - Topic 0

The operation of an existing network is severely degraded. Assign the appropriate severity
level as defined by the TAC Case Severity Definition.

A. S2 upgraded to S1

B. S4 upgraded to S1

C. S1 downgraded to S2

D. S3 downgraded to S4

E. S3 upgraded to S2

Question #2 - Topic 0

On a Cisco CallManager Subscriber, a red X appears in the Jobs folder next to a
replication job name. Which tool will Cisco TAC use to restore proper replication?

A. DBRepair

B. DBSync

C. DBHelper

D. DBPublish

Question #3 - Topic 0

You have a centralized IP Telephony system with branch offices in eight major cities. The
manager of your company help desk recently published local access numbers for external
customers to reduce the costs associated with your company's toll-free 800 service. When
customers call the new local numbers they hear a reorder tone instead of your centralized
IP-IVR. What is the best solution to this issue?

A. Deploy transcoders at the central location.

B. Deploy transcoders at each remote location.

C. Modify Region configuration to allow G.711 across the WAN.

D. Deploy IP-IVRs at each remote location.

Question #4 - Topic 0

What problem will occur if an IP helper address is not configured on the router VLAN sub-
interface?

A. The phone is unable to acquire an IP address.

B. The phone cannot get its VLAN ID assignments.

C. The router cannot route between the VLAN sub-interfaces.

D. The router is unable to route between the phone and the CallManager.

Question #5 - Topic 0

An outsourcing IT firm has come in to review operations for all SQL server machines in an
organization. They request, and are allowed to change all usernames and passwords for
security purposes. After they leave, replication fails. What is the most likely problem?

A. CCMAcct username mismatch

B. CCMSvc password mismatch

C. SQLSvc password mismatch

D. SQLRpl username mismatch

Question #6 - Topic 0

On a Cisco CallManager implementation, calls may be established, but supplementary
services are not available. What is the most likely problem?

A. One E1 port on the WS-X6608-E1 card provides 24 calls, resources may be exhausted.

B. MTP software supports 16 calls, resources may be exhausted.

C. MTP software supports 26 calls, resources may be exhausted.

D. An MTP termination point is required but not present.

Question #7 - Topic 0

Referring to the exhibit, which phone rings when Bob dials 1000?


A. Phone A

B. Phone B

C. Phone C

D. Phone D

Question #8 - Topic 0

You have received a trouble ticket that says users are experiencing echo when going out
the H.323 gateway. You have tested the gateway and have modified the configuration so
that the ERL level is now 4 dB. You also increased the echo-cancel coverage value to 32
ms. How will this impact voice quality after this change?

A. The increase in echo-cancel coverage will have no effect on voice quality.

B. This will lead to the end of sentences being chopped by the echo canceller.

C. This will lead to consonants being chopped by the echo canceller.

D. This change will take the echo canceller 2-3 seconds longer to converge at the beginning of the call.

Question #9 - Topic 0

The outbound access code from the CallManager is not being stripped. The following
configurations are set:
Route Pattern / Hunt Pilot Configuration
Discard Digits = PreDot
Route / Hunt List Detail
Discard Digits to NoDigits
Which is the most likely solution?

A. Set Called Party Transformations under Route / Hunt List Detail to PreDot.

B. Set Calling Party Transformations under Route / Hunt List Detail to <NONE>.

C. Set Called Party Transformations under Route Pattern to NoDigits Change.

D. Set Calling Party Transformation under Route Pattern to <NONE>.

Question #10 - Topic 0

Refer to the exhibit. Directory Number 1001 reports they cannot use conferencing. They
are set to use hardware conferencing. Which factor is most likely the issue?

A. The Directory Number needs to belong to a Media Resource Group List other than <None>.

B. The Cisco IP phone needs to belong to a Media Resource Group List other than <None>.

C. The Media Resource Group List needs to be assigned to the Partition as the Directory Number.

D. The Media Resource Group List must be assigned a Media Resource Group.

Question #11 - Topic 0

Drop

Question #12 - Topic 0

A Cisco CallManager installation has just switched to Active Directory. One of the CTI
services no longer functions. What is the most likely problem?

A. The CTI server is not authenticating on the PDC.

B. The CTI service user is not valid in Active Directory.

C. The CTI service is not recognized as an Active Directory service.

D. The CTI server is not running Active Directory.

Question #13 - Topic 0

Which two operations does this RTM screen display show? (Choose two.)

A. a phone registering

B. a call in process

C. a phone removed from the network

D. a call disconnecting

Question #14 - Topic 0

Refer to the exhibit.
You have installed a PRI circuit to an H.323 gateway running 12.3(T) Cisco IOS software.
The output shown is a result of which two factors? (Choose two.)

A. layer-2 ISDN activity

B. layer-3 ISDN activity

C. the command debug isdn h323

D. the command debug isdn q921

E. the command debug isdn pri

Question #15 - Topic 0

IP Phone A at Site 1 can only call IP phones at its own site. A call to Phone B at Site 2
does not work. Following is a partial configuration of the WAN router at site 1:
interface Serial0/0
ip address 192.168.12.2 255.255.255.0
ip access-group 101 out
encapsulation frame-relay
frame-relay map ip 192.168.12.1 101 broadcast
interface FastEthernet0/0
extended ip access-list 101
permit tcp any any eq 2000
permit icmp any any echo-reply
ip route 0.0.0.0 0.0.0.0 192.168.12.1
Pinging Phone B from PC A yields the following:
ping 172.16.6.4
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.6.4, timeout is 2
seconds:
.....
Success rate is 0 percent (0/5)
What is a likely cause of the problem?

A. There is no IP route to Phone B.

B. There is no IP route to the CallManager.

C. Access list 101 will not permit PC A to ping Phone B.

D. Access list 101 will not permit the IP phones to communicate with each other.

×